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The ExpressBill EDI 9.x plug-in is an auxiliary program that works 
with Centricity® Practice Solution 9.x or later versions, to enable the 
electronic creation and transmission of statement files.

This document describes how to install and set up the ExpressBill EDI 
9.x plug-in and modify your existing Centricity Practice Solution  
database for electronic data interchange (EDI) transaction 
processing.

The procedures you need to perform depend on your reason for 
installing the plug-in, for example first-time implementation of EDI 
claim processing versus a simple plug-in upgrade. Refer to the 
appropriate checklist to determine the required procedures.

Using the documentation
Adobe® Portable Document Format (PDF) is a universal file format 
and standard for electronic distribution of documents. Using Adobe’s 
Acrobat® Reader®, you can view and navigate PDF files online or 
print them. However, because much of this content is step-by-step 
instruction you may want to print relative information. See the 
Acrobat Reader help for more information.

To make the best use of this document, you should be aware of the 
conventions used, which are intended to facilitate finding, reading, 
understanding, and using the available information.

Text conventions Used to indicate...

Menu > Menu 
Command

What you select from the menu bar; for 
example, “Select Edit > Companies.”

Note A statement of general interest.

Prerequisite A condition that must exist before you can 
perform a procedure.

Formatting 
conventions

Used to indicate...

Bold text Software interface elements (such as tab, 
button, field, and checkbox) that you 
interact with by selecting, choosing, or 
clicking. Screen elements that are only 
referenced are in plain text.

Fixed-width fonts Text you enter by typing, for example:

1 972 889 5465
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Checklist for first time installations
If your practice is new to EDI transaction processing or if this is a first time installation of the 
ExpressBill plug-in, you need to perform the following tasks to install the plug-in and set up Centricity 
Practice Solution  for transaction processing.

Some tasks have more than one procedure.

 “Enroll for EDI statement processing” on page 4

 “Order ExpressBill license” on page 5

 “Collect required information” on page 6

 “Install the ExpressBill EDI 9.x plug-in” on page 7

 “Verify plug-in installation” on page 8

 “Set up the clearinghouse” on page 10

 “Modify statement setup” on page 15
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Checklist for upgrading only
If you want to upgrade the currently installed plug-in, you need to perform only the following 
procedures.

If you are changing clearinghouses, you should treat this as a new installation. See the “Checklist for 
first time installations” on page 2.

 “Install the ExpressBill EDI 9.x plug-in” on page 7

 “Verify plug-in installation” on page 8
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Enroll for EDI statement processing
Before you can electronically process statements through the ExpressBill clearinghouse, you must 
enroll through GE Healthcare EDI.

Enrollment normally takes three days to complete. When you receive your account information (login 
name and password), you must contact Centricity Practice Solution Services Specialist, EDI 
Implementation Specialist, or VAR to help set up your database and send a test transaction. After you 
receive a sample statement from ExpressBill, and your practice approves the statement, you can send 
production statements.

Refer to your Centricity Practice Solution Welcome Kit and contact GE Healthcare EDI by phone or e-
mail:

 888-436-8491

 CentricityEDIServices@ge.com
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Order ExpressBill license
Before you can submit statements to ExpressBill, you must have an ExpressBill statements license.

If you are a new customer, your ExpressBill license is ordered by your VAR or GE Healthcare sales 
representative when you purchase Centricity Practice Solution. License numbers are added to your 
database when the VAR or sales representative installs Centricity Practice Solution at your site.

If you are adding this plug-in to your current Centricity Practice Solution system, contact your VAR or 
GE sales representative, and they will contact GE to add ExpressBill to your license. Then, GE 
Healthcare Technical Support will contact you to help you add the license information to your 
database. 

The ExpressBill license is:

License ID Part number

Statements 109 MPEXPRESSBILL
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Collect required information
Use the following checklist to ensure you have the information required to set up the Centricity 
Practice Solution database for EDI transaction processing.

Site information

 Server name – name of your SQL server ____________________

 User name – SA (system administrator) ____________________

 Password – system administrator password ____________________

 Database name ____________________

 If transmitting files using the ExpressBill bulletin board service:

 Name of connection device – type of modem ____________________

 Dial location – location of the modem (workstation or server) ____________________

ExpressBill information

 Account number – contact your ExpressBill representative ____________________

 FTP/BBS User Name – contact your ExpressBill representative 
__________________________________________________

 Password – contact your ExpressBill representative ________________
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Install the ExpressBill EDI 9.x plug-in
Perform this procedure to install the ExpressBill EDI 9.x plug-in on a workstation (local computer) or a 
network server.

If you are installing the plug-in on a local computer and using the modem on the server to dial 
out, contact Centricity Practice Solution Services for assistance.

If you are installing the plug-in locally, you must install the plug-in on all workstations that are 
used to create and transmit electronic statements.

Prerequisites

 “Enroll for EDI statement processing” on page 4.

 Have administrative privileges to the computer or be logged on as the administrator.

 Know the server name, database name, and SA password. See “Collect required information” on 
page 6.

 Have Centricity Practice Solution security permissions.

To install the ExpressBill EDI 9.x plug-in

1 From the main menu, click the Product Updates button.

The Centricity Practice Solution Product Installation page displays.

2 Click the link Visit the GE Website for Product Updates to download updates.

The GE Product Updates page displays.

3 Under Status, select the Download Update or New Download link for the desired plug-in.

The File Download page displays.

4 When the download is complete, select the Back to Product Update page link, then the Back to 
Product Installer Page link.

5 In the Optional section (for a new installation), select the ExpressBill EDI 9.x install link to install 
the plug-in for the first time.

The InstallShield One-Step Install page displays.

6 Click Install.
The InstallShield Wizard displays.

7 Follow the installation instructions to complete the installation.

You must configure the database the first time you install the plug-in and each time you 
install a new build of the plug-in. On the Setup Type window, select the Yes, configure a new 
database option. If you subsequently install the plug-in on other computers, select the No, 
just install the plug-in on this workstation option.
The installation is complete when the status bar indicates Done.
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Verify plug-in installation
Perform this procedure to ensure the ExpressBill EDI 9.x plug-in is successfully installed.

To verify plug-in installation

1 From the Centricity Practice Solution  main menu, click Administration. 

The Administration window displays.

2 Select Edit > Plug-Ins.

The Plug-ins window displays with the Claim Files Creator tab selected.

3 Select the Statement File Creator tab.

4 Select the desired plug-in, then click Verify.

The File Creator window displays.

5 Ensure each item is “available,” then click OK.

6 Select the File Transmitters tab, then repeat steps 3 and 4.

7 Click Cancel to close the Plug-in window.

Troubleshoot installation
Plug-in file settings are configured automatically when you install the plug-in. If your installation 
verification failed, compare your plug-in file settings with the settings in the examples that follow. If 
you find discrepancies, contact your VAR or GE Support. 

Do not alter these settings unless you know how to create your own plug-ins or have specific 
instructions from your VAR or GE Support.

Before using EDI Submission Management, you must log out of Centricity Practice Solution and 
close the Internet Explorer® start screen to view recently installed plug-ins.

The procedure for comparing plug-in file settings for ExpressBill EDI 9.x is “View ExpressBill EDI 9.x 
plug-in file settings” on page 8.

View ExpressBill EDI 9.x plug-in file settings
Perform this procedure to compare your ExpressBill plug-in file settings to the settings in the 
examples.

To view the ExpressBill plug-in file settings

1 From the Administration window, select Edit > Plug-ins.

The Plug-ins window displays with the Claim File Creators tab selected.

2 Select the File Transmitters tab, then from the Name column select Electronic Statements File 
Creator.
© 2004-2010 General Electric Company                                             8



3 Click Modify.

The Modify File Transmitter window displays.

4 Compare your settings with the settings in the example, then click Cancel.

5 Select the Statement File Creators tab.

6 Select Electronic Statements File Creator, then click Modify.

The Modify Statement File Creator window displays.

7 Compare your settings with the settings in the example, then click Cancel.

8 Click Cancel to close the Plug-ins window and return to the Administration window.
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Set up the clearinghouse
Before you successfully electronically transmit statements to the ExpressBill clearinghouse, you must 
ensure the Centricity Practice Solution  database is set up with the required information. For example, 
the database must contain clearinghouse-specific information for connecting and logging on, and 
transmitting files.

Procedures for setting up the clearinghouse are:

 “Select ExpressBill and access the Edit Clearinghouse Settings window” on page 10

 “Set up submitter information” on page 11

 “Set up file transmission” on page 11

Select ExpressBill and access the Edit Clearinghouse Settings window
Perform this procedure to find the ExpressBill clearinghouse and access the Edit Clearinghouse 
Settings window. From this window, you enter information that is required to create and transmit 
electronic statements files.

To select ExpressBill and access the Edit Clearinghouse Settings window

1 From the Administration window, select Edit > Clearinghouses.

The Find Clearinghouse window displays.

2 Click Search.

3 In the search results, select ExpressBill, then click Edit .

The Edit Clearinghouse Settings window displays with the File Transmission/Processing tab selected.
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Set up submitter information
Perform this procedure to enter contact information that enables two-way communication between 
your site and the ExpressBill clearinghouse.

Prerequisites
 Obtain site contact and ExpressBill logon information. See “Collect required information” on 

page 6.

 “Select ExpressBill and access the Edit Clearinghouse Settings window” on page 10.

To set up submitter information
 On the File Transmission/Processing tab of the Edit Clearinghouse Settings window under 

Submitter Information, complete the fields using the following criteria:

*  indicates an entry or selection in this field or row is required.

Recommended indicates the suggested setting for ExpressBill.

Site specific  indicates site specifications.

Set up file transmission
Perform this procedure on computers used to transmit files to the clearinghouse.

Prerequisites
 Obtain connection information. See “Collect required information” on page 6.

 “Select ExpressBill and access the Edit Clearinghouse Settings window” on page 10.

To set up file transmission

1 On the File Transmission/Processing tab of the Edit Clearinghouse Settings window under Plug-
ins, select Electronic Statements Transmitter from the File Transmission list.

Use this field... To do this...

 * Name Site specific Enter the name of the company or office that is 
transmitting files.

 * Contact Site specific Enter the name of the person the clearinghouse is to 
contact.

 * Phone Site specific Enter the phone number of the contact person at this site.

 Logon ID Recommended Leave blank.

 Logon Password Recommended - Leave blank.
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2 Click Settings.

The Electronic Statements Transmission Settings window displays.

3 Complete the fields using the following criteria:

*  indicates an entry or selection in this field or row is required.

Recommended indicates the suggested setting for ExpressBill.

Site specific  indicates site specifications.

Clearinghouse specific indicates clearinghouse-specific requirements. Check with the 
clearinghouse to determine requirements.

Use this field... To do this...

 * Account Number Clearinghouse specific Enter your ExpressBill account number 
(provided by ExpressBill).

 * First Name Clearinghouse specific Enter one of the following (provided by 
ExpressBill):

• If you transmit using FTP, enter the full login ID.

• If you transmit using BBS,enter the 3 alpha characters from the 
login ID.

 * Last Name Clearinghouse specific For BBS only. Enter the numeric portion of 
the login ID (provided by ExpressBill).

 * Password Clearinghouse specific Enter the logon password for ExpressBill 
(provided by ExpressBill).

Note: The password is case sensitive.
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* Transmit Files Using BBS 
or FTP Connection

Site specific  Select the method of transmission selected on your 
Client Enrollment Form.

If you selected the Transmit Files Using BBS Connection option, 
complete the following fields:

Use this field... To do this...

Use this field... To do this...

   * Device Name Site specific Select the name of your 
connection device, for example the modem 
name.

   * Device Location Site specific Select the desired location 
name.

Note: A dial location, which you configure in 
Windows, is the country code, area code, and 
specific dialing requirements for the place you 
are calling from. You can create as many dial 
locations as you need for different dialing 
requirements.

   * Phone Number Clearinghouse specific Enter the following 
number for dial-up modem connection:

1 800 207 3472

You can use spaces or commas between the 
numbers, but neither is required.

If a number is required to access an outside line, 
for example if you need to dial 9 to get an 
outside line, you would enter:

9 1 800 207 3472
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3 Click OK to save your changes and return to the Edit Clearinghouse Settings window.

If you selected the Transmit Files Using FTP Connection option, do 
the following.

1 Click FTP Settings.

The FTP Settings window displays.

2 Complete the following fields.

Use this field... To do this...

Use this field... To do this...

   * FTP Server Clearinghouse specific Enter the following 
URL:

ftp.expressbill.com

Proxy Server Recommended Leave blank.
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Modify statement setup
To use the ExpressBill plug-in for processing electronic statements, you need to modify the Centricity 
Practice Solution  database setup to create electronic statement files.

Procedures for modifying statement setup are:

 “Set up clearinghouse statement file criteria (optional)” on page 15

 “Modify statement options and batch criteria” on page 16

Set up clearinghouse statement file criteria (optional)
Perform this procedure to specify the number of guarantors included in a file. At this time, ExpressBill 
does not limit the number of guarantors and there are no restrictions related to file size.

Prerequisites
 Enroll for statement processing. See “Enroll for EDI statement processing” on page 4.

 “Select ExpressBill and access the Edit Clearinghouse Settings window” on page 10.

To set up clearinghouse statement file criteria (optional)

1 From the Edit Clearinghouse Settings window under Plug-ins, select Electronic Statements File 
Creator from the Statement Creator list.

2 Click Settings.

The Electronic Statements Clearinghouse Settings window displays.

3 Enter your site’s desired number of guarantors per file.

4 To produce an optional supplement row that contains additional data, select the Include 
Supplement checkbox and enter the corresponding data in the Unique Clinic Identifier field. 

Selecting the Include Supplement checkbox creates the new record type (row 23), which 
contains the following information: Guarantor’s Email Address, ID, Date of Birth, Zip Code, Bill 
Code Reference, and Unique Clinic Identifier.

If you select the Include Supplement checkbox and leave the Unique Clinic Identifier field 
blank, the NPI for either the company or the responsible provider will appear in the new record 
type (row 23). If Unique Clinic Identifier is not blank, the value entered will appear in row 23.

5 Click OK to save your changes.

6 From the Edit Clearinghouse Settings window, click OK.

7 From the Find Clearinghouse window, click Close.
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Modify statement options and batch criteria
Perform this procedure to associate the clearinghouse with statement options and to specify a 
statement type.

Prerequisites
“Set up the clearinghouse” on page 10.

“Set up clearinghouse statement file criteria (optional)” on page 15.

To modify statement options and batch criteria

1 From the Administration component, go to System > Application.

The Administration – Application window displays.

2 Under Reports, click Statement Options.

The Statement Options window displays.

3 From the Clearinghouse list, select ExpressBill.

4 Click OK to return to the Administration – Application window.

5 Click Save, then click the close  button in the upper right hand corner to close the Administration 
window.

6 From the Reports component, select File > Statements.

The Statements window displays.

Clearinghouse
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7 Select a criteria, then click Edit .

The Modify Criteria window displays.

8 From the Statement Type list, select Electronic Statement .

9 From the Clearinghouse list, select ExpressBill.

10 Click OK to save your changes.

11 Repeat steps 8 through 11, as required, to change the type of statement and select the 
clearinghouse for every batch criteria.

12 From the Statements window, click OK.

13 Click the close  button in the upper right hand corner to close the Reports window.

Statement Type

Clearinghouse
© 2004-2010 General Electric Company                                             17



The next step
After you have installed and set up the ExpressBill EDI 9.x plug-in, you are ready to create and transmit 
statement files. For detailed information, see the Centricity Practice Solution online help.
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Glossary

Clearinghouse A company that provides network connectivity to multiple payers. The 
network is an electronic gateway – routing communications back and 
forth between healthcare partners and payers, and automatically 
formatting the data into the standard format required by each payer.

Database A collection of information organized in such a way that a computer 
program can quickly select desired pieces of data.

FTP File transfer protocol. A client/server protocol for exchanging files over 
the Internet.

Plug-in An auxiliary application to a software program that is designed to 
enhance the functionality of the primary program. When installed, the 
added functionality is automatically integrated into the primary 
program and as a separate program, the plug-in becomes 
transparent.

VAR Valued added reseller. A company whose primary business is 
providing added value to end-users (customers) by integrating, selling, 
supporting, and/or servicing a manufacturers hardware and/or 
software product.
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